1. Osclass Forum
  2. Plugins
  3. facebook account kit didnt opened

facebook account kit didnt opened

Started by meder, October 20, 2019, 10:22 am

meder

facebook account kit didnt opened

on :October 20, 2019, 10:22 am #69

facebook account kit didnt opened in my admin when i click settings, but it is successfully installed

calinbehtuk

Re: facebook account kit didnt opened

on :October 20, 2019, 10:25 am #70

Hi! You have a link under Plugins tab that will take you to the settings page.

meder

Re: facebook account kit didnt opened

on :October 20, 2019, 10:32 am #71

i know about this link, but plugin didnt work

calinbehtuk

Re: facebook account kit didnt opened

on :October 20, 2019, 10:34 am #72

Can you give me access to your server to see if you have any errors?

Send me on the contact page the login data.

meder

Re: facebook account kit didnt opened

on :October 20, 2019, 10:35 am #73

it is in my localhost

calinbehtuk

Re: facebook account kit didnt opened

on :October 20, 2019, 10:37 am #74

OK. Try like this, activate PHP Debug in Osclass and see if you have any error.



https://osclass.calinbehtuk.ro/blog/post/general/osclass-debug-php-errors_p2

meder

Re: facebook account kit didnt opened

on :October 20, 2019, 10:47 am #75

[20-Oct-2019 09:41:55 Europe/Madrid] PHP Notice:  Plugin css doesnt exist index.php /opt/lampp/htdocs/oscl/oc-content/plugins/css/index.php in /opt/lampp/htdocs/oscl/oc-includes/osclass/classes/Plugins.php on line 97
only this error i see

meder

Re: facebook account kit didnt opened

on :October 20, 2019, 10:49 am #76

can u via anydesk look my localhost

calinbehtuk

Re: facebook account kit didnt opened

on :October 20, 2019, 10:55 am #77

Quote from: meder on October 20, 2019, 10:47 am

[20-Oct-2019 09:41:55 Europe/Madrid] PHP Notice:  Plugin css doesnt exist index.php /opt/lampp/htdocs/oscl/oc-content/plugins/css/index.php in /opt/lampp/htdocs/oscl/oc-includes/osclass/classes/Plugins.php on line 97
only this error i see



This don't explain your issue.


I will give you some steps just to try something.

Go in admin folder from this plugin.


You have base.php file and in this file change on line 67  require_once 'pages/settings.php'; with require_once 'pages/settings1.php';


Now rename the file settings.php  in settings1.php from folder admin/pages in the same plugin.



Let see if this will load your settings page.

calinbehtuk

Re: facebook account kit didnt opened

on :October 20, 2019, 10:56 am #78

If you can't handle this i will send you these changes on your email, just to test and see if this is the issue.
If this is the issue I will change the name in the official release of this plugin.

Subscribe
X

Subscribe!

Subscribe to get the latest listings, updates and special offers delivered directly in your inbox.